从明天起,Google play应用程序更新必须与Android版本10或11兼容

IT之家8月25日消息 Google官方近期再发通知,2020 年 11 月 2 日起,应用的更新必须以 Android 10 (API 级别 29) 或更高版本为目标平台。也就意味着新提交或更新的应用和游戏必须适配 Android 10 或更高版本,才能在Google Play 商店发行。

另外,IT之家获悉,11 月 1 日之前,Google Play 商店启用了订阅功能的应用,需要在应用中为帐号保留和恢复功能提供支持。此外,Google Play 控制台还会为所有订阅默认启用暂停订阅和重新订阅功能 (除非您明确选择停用)。

发表评论

邮箱地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据