2022解决Google service assistant错误:抱歉,当前不支持此设备

我们这里荣耀60,荣耀4,荣耀V30,安装谷歌服务框架谷歌play商店的时候遇到了问题,我们安装这个谷歌服务助手的时候打开它会显示很抱歉当前暂不支持该设备,这种情况只有在magicUI 6.0会遇到,唯一的解决方法是6.0向下降级到5.0,可以安装的现在唯一的解决方法就是叫系统降级把你的magicUI 6.0降级到magic UI 5.0,目前magic UI 5.0以下包含magic UI5.0都是可以解决的安装谷歌套件的

但是很遗憾的是我们在使用荣耀手机助手连接手机进行系统降级的时候,在尝试降级的时候没有找到向下的系统版本,也就是说荣耀封杀了剩下降级的可能,还有一种就是刷固件卡刷降级到MagicUI5,这种卡刷固件降级的方法操作繁琐,我直接放弃了,但是我们不能放弃继续查找解决方法,功夫不负有心人,我居然找到了一个解决方案,那就是华谷套件,大神开发的安装谷歌的工具:华谷套件,测试Magic3 的MagicUI6.0安装成功了,但是有些机器比如MagicUI6.0,荣耀60就不可以

华谷套件安装谷歌工具:https://bishua666.com/huagu2

大家可以安装华谷套件试一试,没准你的机器可以解除谷歌服务助手错误,华谷套件简化了谷歌套件GMS操作流程,以前你安装谷歌套件需要半天时间,使用华谷套件我只用了几十分钟就安装了,关于个别华为鸿蒙系统还开发了电脑端的备份降级工具,内置使用教程

发表评论

您的电子邮箱地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据